Jump to content
Модераторы форума - Assembler & Bercana
SamirNS

проблема с Samsung Buds

Recommended Posts

Добрый день всем форумчанинам. Почти как месяц у меня проблемы с моими наушниками. При подключение работает только правое ухо. В самой программе показывает знак "!". Сделал всё возможное, что нашел в интернете, но увы нету результата.

Screenshot_20190729-113920_Galaxy Buds.jpg

Share this post


Link to post
Share on other sites

пустой заряд аккумулятора левого

 

Share this post


Link to post
Share on other sites

попробуйте почистить спиртом все разъемы на зарядном и на самом наушнике и убедитесь что сели в зарядку правильно

Share this post


Link to post
Share on other sites

Как только открываешь крышку показывает 100%, и далее выходит знак. Уже сделал чистку. Но ещё раз попробую.

 

 

Share this post


Link to post
Share on other sites
2 часа назад, Elman_Bakilli сказал:

попробуйте почистить спиртом все разъемы на зарядном и на самом наушнике и убедитесь что сели в зарядку правильно

почистил как вы и сказали, сейчас левая работает а правая нет :) 

  • Upvote 1

Share this post


Link to post
Share on other sites
2 минуты назад, SamirNS сказал:

почистил как вы и сказали, сейчас левая работает а правая нет :) 

у вас есть мультиметр? если нет, любому электрику с этим прибором, просто проверить все клеммы... и если все работает, может контакт не очень... там золотого цвета клеммы? они полированные для лучшей проводимости, но если их трогать они покрываются жиром с пальцев и контакт нарушается...

Share this post


Link to post
Share on other sites
у вас есть мультиметр? если нет, любому электрику с этим прибором, просто проверить все клеммы... и если все работает, может контакт не очень... там золотого цвета клеммы? они полированные для лучшей проводимости, но если их трогать они покрываются жиром с пальцев и контакт нарушается...
Мастер проверил. Батареи вроде нормальные.

Share this post


Link to post
Share on other sites
12 часа назад, SamirNS сказал:
14 часа назад, Elman_Bakilli сказал:
у вас есть мультиметр? если нет, любому электрику с этим прибором, просто проверить все клеммы... и если все работает, может контакт не очень... там золотого цвета клеммы? они полированные для лучшей проводимости, но если их трогать они покрываются жиром с пальцев и контакт нарушается...

Мастер проверил. Батареи вроде нормальные.

решили проблему?

Share this post


Link to post
Share on other sites
8 часов назад, Elman_Bakilli сказал:

решили проблему?

 Дбрый день. жду звонка от сервиса. 

  • Upvote 1

Share this post


Link to post
Share on other sites
В 30.07.2019 в 08:37, Elman_Bakilli сказал:

решили проблему?

Мастер проверил и сказал, что вроде микросхема в кейсе не работает. 

Share this post


Link to post
Share on other sites

Вчера нашёл такой-же buds и проверил, значить с моим кейсом, но другими наушниками работают.

Также;

1. наушники не подключаются на одно устройства, а в отдельности подключаются, то есть можно подключить одно ухо в телефон, а другой к компьютеру.

2. Если один из них будет в зоне досягаемости, другой подключается. 

Share this post


Link to post
Share on other sites

К сожалению сервис центр не смог решить проблему. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members, 0 guests

    No registered users viewing this page.

×
×
  • Create New...
Рекламный отдел +99450 200-67-79